Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Fawaed 1432 Date: Feb 14, 2012 4:33pm
Forum: general Subject: Re: Items do not have metadata

Thanks Jeff for your quick answer.

Unfortunately, the problem is persisting. Please have a look at the attached screen-shot.

Attachment: No_Metadata.jpg

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Feb 14, 2012 6:43pm
Forum: general Subject: Re: Items do not have metadata

Again, I can not duplicate the problem. Perhaps you should clear your cache. I've attached a screen shot.

Attachment: Screen_shot_2012-02-14_at_6.44.36_PM.png

Reply to this post
Reply [edit]

Poster: Fawaed 1432 Date: Feb 14, 2012 9:19pm
Forum: general Subject: Re: Items do not have metadata

Jeff,

I used another machine in another continent, and the problem is persisting.

You can have a look at this log: http://www.us.archive.org/log_show.php?task_id=96418280 . It says "FATAL ERROR: no meta.xml"

Jeff, please, when I say there is a problem, indeed there IS a problem. Last time (http://webdev.archive.org/post/388085/items-do-not-have-metadata), you told me the same thing about folder Nihayat_Al3alam_2 (not reproducible, clearing cache etc...), but then you found there was a problem, and you fixed it (thank you by the way!).

Hence, kindly, can you see what's going on (more deeply)?

Regards

This post was modified by Fawaed 1432 on 2012-02-15 05:19:14

Reply to this post
Reply [edit]

Poster: shaunmike Date: Apr 1, 2013 12:58am
Forum: general Subject: Re: Items do not have metadata

Hence, kindly, can you see what's going on (more deeply)?

Regards

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Feb 14, 2012 10:05pm
Forum: general Subject: Re: Items do not have metadata

try it now. you are putting something in the metadata that is causing issues. i'm not sure what it is. could be some invisible special characters.